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Alert ID : ALERT1973

Last Modified : 10/11/2018

一部ブラウザでのSSLサーバ通信における警告表示について (解消のご連絡)

CRITICAL

Description

                                                       2016年2月1日

一部ブラウザでのSSLサーバ通信における警告表示について(解消のご連絡)


弊社社SSLサーバ証明書を利用したウェブサイトにアクセスした際に、一部の環境において正しくHTTPS接続が出来ない事象につきまして、マイクロソフト社からのルート証明書更新情報配信により順次解消していることを確認しましたのでご報告申し上げます。

弊社SSLサーバ証明書をご利用のお客様、ならびにエンドユーザ様にご不便とご心配をお掛けいたしましたこと深くお詫び申し上げます。
弊社では、引き続きサービスの向上に努めてまいりますので、今後ともご愛顧を賜りますようお願い申し上げます。



                                       

1. 概要

2016年1月28日(米国時間)マイクロソフト社より、本事象の原因となるルート証明書の更新情報を修正するプログラムがリリースされました。当該ルート証明書の更新情報が各クライアント端末に順次適用されることにより本事象が
 解消されることを確認しております。
 

 1-1. 対象となるルート証明書更新情報

 Microsoft Trusted Root Certificate Program Updates(英語)
 http://social.technet.microsoft.com/wiki/contents/articles/31680.microsoft-trusted-root-certificate-program-updates.aspx

 1-2.クライアント側の対応

 当該ルート証明書更新情報は受信者側のOSの動作のひとつとして自動的に適用されます。 受信者自身が当該更新情報を手動で実施する必要はございません。
 なお、当該更新情報の適用を待たずにクライアント側にて警告表示の回避を実施する場合は、下記 回避方法を実施いただきますようお願いいたします。
 
 HTTPS接続エラーの回避方法について
 http://www.symantec.com/ja/jp/page.jsp?id=ssl-connection-avoidance
 

以上

 

2016年1月27日

 

一部ブラウザでのSSLサーバ通信における警告表示について

 


平素は弊社サービスに格別のご高配を賜り、厚く御礼申し上げます。

弊社SSLサーバ証明書を利用したウェブサイトにアクセスした際に、Internet ExplorerまたはGoogle Chrome等一部のブラウザにてセキュリティ証明書に問題がある旨の警告が表示され、正しくHTTPS接続が出来ない事象を確認しておりますのでご報告いたします。詳細は下記をご参照ください。

ご利用のお客様にはご迷惑をおかけいたしますことお詫び申し上げます。
弊社では、引き続きサービスの向上に努めてまいりますので、今後ともご愛顧を賜りますようお願い申し上げます。
 

                                      
1. 事象


シマンテック SSLサーバ証明書を利用してSSL/TLS通信を行った際に、Internet ExplorerやGoogle Chrome等、一部のブラウザにて「このWebサイトのセキュリティ証明書には問題があります」等のエラー画面が表示され、正しくHTTPS接続ができない事象を確認しております。

[当該事象が確認されているブラウザ]

  • Internet Explorer
  • Google Chrome
  • Microsoft Edge Browser
  • Opera
     

2. 原因


2016年1月20日にマイクロソフト社が配信を開始したルート証明書更新情報において、SSLサーバ証明書に利用されるルート証明書「Class 3 Public Primary Certification Authority」のWindows上のプロパティ[証明書の利用目的]から「サーバ認証」が削除(オフ)されました。

結果として、当ルート証明書の変更内容が適用された状態のブラウザからSSL通信を試みた際に一部環境において(※)エラー画面が表示されることを確認しております。

※弊社では、下記の条件を全て満たす場合に当事象が発生することを確認しております。なお、クライアント側の環境によっては、問題なくHTTPS接続できるケースもございます。
 

  • ウェブサーバ環境にて、クロスルート設定を行っている場合
  • クライアント環境にて、項番1.のブラウザをご利用の場合
  • クライアント環境にて、下記ルート証明書がルート証明書ストアに含まれていない場合
       「VeriSign Class 3 Public Primary Certification Authority - G5」
  • クライアント環境にて、上述2016年1月20日マイクロソフト社から配信されたルート証明書の更新情報が適用されている場合
     

3. 警告表示の暫定回避方法

3-1.クライアント環境での回避方法

クライアント側で以下の下記のサイトの手順を実施いただくことで、当事象を回避することができることが確認されております。
 
 HTTPS接続エラーの回避方法について
 http://www.symantec.com/ja/jp/page.jsp?id=ssl-connection-avoidance
 

3-2.ウェブサーバ側の暫定回避方法

ウェブサーバ側でクロスルート設定用証明書を削除していただくことで、当事象を回避することができることが確認されております。

クロスルート設定用証明書の設定について、どのような対応が必要でしょうか?
id=SO28069
※「Step:2 現状でのお客様のウェブサーバにおけるクロスルート設定用証明書の設定の有無の確認」にて確認いただけます。
 
クロスルート設定用証明書の削除方法
id=SO28077
 
<ご注意いただきたい点>
クロスルート証明書を削除することにより当事象を回避することが出来る一方で、Windows 2000, Windows MEあるいはこれ以前のレガシープラットフォーム、または従来型の携帯電話等、新しい暗号技術 (*1) に対応したルート証明書 (*2) が搭載されていないために、エラー表示される場合があります。

 *1: 公開鍵暗号におけるRSA2048bit等を指します。
 *2: シマンテックのSSLサーバ証明書における「新しい暗号技術に対応したルート証明書」とは、以下のルート証明書を指します。
     「VeriSign Class 3 Public Primary Certification Authority - G5」
 

4. 最新情報について


下記のサイトに今後の最新情報を掲載いたしますのでご参照ください。

一部ブラウザでのSSLサーバ通信における警告表示について
id=ALERT1973

[マネージドPKI for SSL] 一部ブラウザでのSSLサーバ通信における警告表示について
id=ALERT1973
 

5. 本件に関するお問合せ先


合同会社シマンテック・ウェブサイトセキュリティ テクニカルサポート
Email: server_info_jp@digicert.com
電話 : 03-5114-4135(音声ガイダンス後、2番を選択してください)
(平日9時30分~17時30分、ただし祝祭日および年末年始を除く)

<マネージドPKI for SSLをご利用のお客様>

合同会社シマンテック・ウェブサイトセキュリティ マネージドPKIサポート
Email :mssl_support_jp@digicert.com
電話 : 03-5114-4137 (音声ガイダンス後、2番→1番を選択してください)
(平日9時30分~17時30分、ただし祝祭日および年末年始を除く)

                                                                  以上

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発行 : 合同会社シマンテック・ウェブサイトセキュリティ
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