質問

Alert ID : ALERT2514

【お知らせ】発行されるサーバ証明書の有効期間について - 解消しました

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Description

2018年1月10日

お客様各位

デジサート・ジャパン合同会社

【お知らせ】発行されるサーバ証明書の有効期間について - 解消しました


平素は弊社のサービスに格別のご高配を賜り、厚くお礼申し上げます。

2017年12月以降の一部のサーバ証明書の新規/更新/乗換申請において、本来の仕様と異なる有効期間で設定される事象が確認されておりましたが、2018年1月10日 午前9:30までに原因の特定、改修が完了し、事象が解消したことを確認いたしましたのでご報告申し上げます。短く設定されたサーバ証明書をお持ちのお客様はテクニカルサポートまでご連絡ください。(ご連絡の期限はございません)
お客様をはじめ、ご関係の皆様に多大なご迷惑およびご不便、ご心配をお掛けしておりますこと、心よりお詫び申し上げます。

 

1. 発生条件

1.1. 対象期間

2017年12月21日 ~ 2018年1月10日 午前9:30 (日本時間) までのご申請分

1.2. 対象申請システム

シマンテック ストアフロント

1.3. 対象製品

シマンテック EV SSL証明書
シマンテック サーバID
 
※ セーフサイト、コードサイニング証明書ならびにセキュアメールIDは対象外です。

1.4. 対象申請種別

新規/更新/乗換申請
 

2. 発生事象

(1) 有効期限が仕様より長く設定される

 上記対象製品、対象申請種別のケースにおいて、一部のご申請で発行されるサーバ証明書の有効期間が、本来の仕様(※)より数日~数ヶ月長く設定されました。
 尚、サーバ証明書の機能に問題はございませんので、設定された有効期限満了日までご利用いただけます。

(2) 有効期間が仕様より短く設定される

上記対象製品の更新申請において、有効期限満了日より90日以上前に更新申請いただいた場合、一部のご申請で発行されるサーバ証明書の有効期間が、本来の仕様(※)より数ヶ月短く設定されました。
尚、サーバ証明書の機能に問題はございませんので、設定された有効期限満了日までご利用いただけます。
短く設定された期間分を補填に関するご提案をさせていただきますので、短く設定されたサーバ証明書をお持ちのお客様はテクニカルサポートまでご連絡ください。(ご連絡の期限はございません)

※本来の仕様は以下のKBをご参照ください。
  [SO22917] SSL/TLSサーバ証明書の有効期間設定について
 

3. 原因


システムの不具合によるものであることが確認されました。
 

4. 本件に関するお問い合わせ先


テクニカルサポート
Email:server_info_jp@symantec.com
電話:03-5114-4135(自動音声ガイダンス2)
受付時間:土日祝日および年末年始を除く平日 9:30 - 17:30

以上

 


 

2017年12月28日

お客様各位

デジサート・ジャパン合同会社

【お知らせ】発行されるサーバ証明書の有効期間について


平素は弊社のサービスに格別のご高配を賜り、厚くお礼申し上げます。

2017年12月以降の一部のサーバ証明書の新規/更新/乗換申請において、本来の仕様と異なる有効期間で設定される事象が確認されており、現在事象の解消に向けて調査を行っております。
お客様をはじめ、ご関係の皆様に多大なご迷惑およびご不便、ご心配をお掛けしておりますこと、心よりお詫び申し上げます。
最新の情報は当ページにてご案内申し上げます。

 

1. 発生条件

1.1. 対象期間

2017年12月1日(マネージドCAリリース)以降のご申請分

1.2. 対象申請システム

シマンテック ストアフロント

1.3. 対象製品

シマンテック EV SSL証明書
シマンテック サーバID
 
※ セーフサイト、コードサイニング証明書ならびにセキュアメールIDは対象外です。

1.4. 対象申請種別

新規/更新/乗換申請

2. 発生事象

(1) 有効期限が仕様より長く設定される

 上記対象製品、対象申請種別のケースにおいて、一部のご申請で発行されるサーバ証明書の有効期間が、本来の仕様(※)より数日~数ヶ月長く設定されます。
 尚、サーバ証明書の機能に問題はございませんので、設定された有効期限満了日までご利用いただけます。

(2) 有効期間が仕様より短く設定される

上記対象製品の更新申請において、有効期限満了日より90日以上前に更新申請いただいた場合、一部のご申請で発行されるサーバ証明書の有効期間が、本来の仕様(※)より数ヶ月短く設定されます。
尚、サーバ証明書の機能に問題はございませんので、設定された有効期限満了日までご利用いただけます。
短く設定された期間分への補填につきましては、別途本サイトまたはメールにてご連絡させていただきます。

※本来の仕様は以下のKBをご参照ください。
  [SO22917] SSL/TLSサーバ証明書の有効期間設定について
 

3. 原因


現在調査中です。

4. 解消見込み


12/28時点で未定です。

5. 追加のご案内


本KBにてご案内申し上げます。

6. 本件に関するお問い合わせ先


テクニカルサポート
Email:server_info_jp@symantec.com
電話:03-5114-4135(自動音声ガイダンス2)
受付時間:土日祝日および年末年始を除く平日 9:30 - 17:30

以上