Ask a Question

How to export a personal certificate from Outlook

Solution

Outlook 2010/2013:

  1. From the menu bar select the option File > Options > Trust Center
  2. Click the Trust Center Settings button.
  3. Click the button Import/Export
  4. Select Email Security button.
  5. Select the Import/Export button.  Select the Export button (2nd option down)
  6. Click Select to identify the certificate that you want to back up, select the certificate, and click Ok
  7. Click Browse and specify where the Digital ID should be saved (with extension *.pfx). Type a name for the certificate and click on Save
  8. In the Password text box, type a certificate password. Re-type the password in the Confirm text box.
  9. Click Ok.


Outlook 2007:

  1. From the menu bar select the option Tools > Trust Center
  2. In the Trust Center window, click Email Security
  3. Under Digital IDs (Certificates) click Import/Export
  4. Select the radio button next to Export your Digital ID to a file
  5. Click Select
  6. In the Select Certificate window, choose the Digital ID you wish to export and click Ok
  7. Click Browse
  8. Now select the path to where you want to save the back-up file of the Digital ID. (i.e. Desktop or My Documents)
  9. In the File Name field, enter a name for the back-up file
    Note: No file extension needs to be specified as Outlook will create the file with a .pfx extension.
  10. Click Save
  11. To password protect the back-up file, enter a password
    Note: The password is not saved or stored and it cannot be retrieved so it should be documented in a safe manner.
  12. Confirm the Password
  13. Click Ok


Outlook 2000/2003:

  1. From the menu bar select the option Tools > Options
  2. Click the tab Security
  3. Click the button Import/Export
  4. Select Export your Digital ID to a file and then click Select
  5. In this step, you identify the certificate that you want to back up, select the certificate and click Ok
  6. Click Browse and specify where the Digital ID should be saved (with extension *.pfx). Type a name for the certificate and click on Save
  7. In the Password text box, type a certificate password. Re-type the password in the Confirm text box.
  8. Click Ok