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Solution ID : SO1926

Last Modified : 06/21/2018

Recipient cannot view the digital ID through their Organization's Microsoft Exchange Server

Cause

 
The "Clients support S/MIME messages" option has not been enabled on the Microsoft Exchange Server. This option is not enabled by default.
 

Solution

 
If the Microsoft Exchange Server has not enabled the client's "support S/MIME" option, the recipient cannot view the digital ID through their organization's Microsoft Exchange Server. To resolve the problem, use one or more of the following methods: 
 
Method A: Follow these steps before sending a message:  
 
1. On the File menu, click Properties
 
2. On the Security tab, select Send clear text signed message
 
Method B: Enable a default setting: 
 
1.  On the Tools menu, click Options
 
2. On the Security tab, click Add digital signature to outgoing messages
 
3. Select Send clear text signed message.
 
For additional information, see the Microsoft article at: http://support.microsoft.com/kb/q184852/