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Error: Renewal Failed | New Enrollment Failed during Enrollment of Microsoft Authenticode Certificates using Internet Explorer 8, 9 or 10 on Microsoft Windows 8

Problem

When enrolling or renewing a Microsoft Authenticode Certificate using IE 8, 9 or 10 on Microsoft Windows 8, the following error may occur:

Renewal failed.

New enrollment failed.

Cause

The local key gen fails due to certain browser settings.

Solution

The error can be corrected by changing IE browser settings.

Step 1:  Add the Symantec Enrollment Site to IE's Trusted Sites List

To add Symantec's enrollment site to the trusted sites list, perform the following steps:

  1. In IE, click Tools > Internet Options



  2. Click Security tab > Sites



  3. Click Add

    Note: If the Add button is grayed out, consult your local IT Administrator to add a site to the trusted sites list.


     
  4. Add the site products.websecurity.symantec.com to the trusted sites list
  5. Open a new IE browser window and try the enrollment again.
     

Step 2:  Perform Enrollment in IE's Compatibility Mode

Perform the following steps if the error message continues or if you are not prompted, "Allow this site to generate a key" after Step 1 has been attempted.

To turn IE's Compatibility Mode on, perform the following steps:

  1. In IE, click Tools > Compatibility View



  2. Check the option box for Display all websites in Compatibility View



  3. Once Compatibility View has been confirmed, using the same IE window start the enrollment from the beginning again
     

Step 3:  Change Browser Mode to IE version 8 or 9

Perform the following steps if the error message continues or if you are not prompted, "Allow this site to generate a key" after Step 1 and Step 2 have been attempted.

To change Browser Mode to IE version 8 or 9, perform the following steps:

  1. In IE, click Tools > F12 developer tools
  2. In the bottom window, select Browser Mode> Select IE8 or IE9, using the same IE window start the enrollment from the beginning again