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Certificat introuvable ou invalide

Problem

Ce document explique comment le problème „certificat introuvable ou invalide“ peut être résolu. 

 

Description de l’erreur:

Dans le magasin de certificats de Windows mes certificats ne sont pas publiés. (Vous pouvez vérifier ça comme suit)

 

1.) Lancez l’Internet Explorer et ouvrez le menue „Outils“

2.) Cliquez sur „Options Internet“, puis sur „Contenu“ et puis sur „Certificats“

3.) Sous la rubrique „Personnel“ vous devriez voir vos deux certificats de la SuisseID.

4.) Si la fenêtre est vide, il y a une erreur avec les configurations de Sign!. Ça doit être corrigé.

Error Message

"Certificat introuvable ou invalide"

Cause

Explication:

Le pilote du lecteur de carte à puce a été effectué directement ou n’était pas décompacté après le téléchar-gement (fichier ZIP). Le pilote doit être installé avec des droits d’administrateur.

Solution

Vérifiez si le pilote CCID USB a déjà était installé.


1.) Version XP - Démarrer -> Panneau de configuration -> Système -> Hardware -> Gestionnaire 

     de périphériques

     Version Vista et Windows 7 – Démarrer -> Panneau de configuration -> Système ->

     Gestionnaire de périphériques


2.) Double-clic sur le zone „Lecteur de carte à puce“

3.) Double-clic sur CCID USB Smart Card Reader, puis cliquez sur „Désinstaller“

4.) Sélectionnez le box (logiciel enlever) et cliquez sur „OK“

5.) Retirez le lecteur de carte à puce de votre ordinateur

6.) Téléchargez le pilote, s’il n’était pas classé au premier téléchargement. 


OS X (pas nécessaire)


7.) Décompactez le dossier ZIP avec un clique-droit sur le fichier et cliquez dans le menue sur

     „Extraire tout ou Décompacter tout“

8.) Il apparaît un nouveau dossier avec le même nom. Double-cliquez sur le dossier et cliquez 

     après avec un clique-droit sur le fichier „Setup“. Sélectionnez dans le menue l’item „Exécuter 

     comme administrateur“

9.) Cliquez jusqu’à l’item „Réparer ou supprimer“, cliquez sur „Réparer“ et suivez avec cliquer. 

     À la fin vous cliquez sur „Terminer“

10.) Réinsérez maintenant le lecteur de carte à puce. Observez l’indication d’activité

      (lumière verte). Si ça clignote très rapide au début, les certificats sont publié avec succès. 

      Si l’indication clignote toutes les se-condes ou s’il y a une lumière constante après environ 

      deux secondes il n’a pas fonctionné.

11.) Vérifiez en tout cas si les certificats sont publiés comme décrit dans la description d’erreur.



Si cela n’a pas marché, une désinstallation et réinstallation de Sign! aide dans la plupart des cas.